Security

Supported TLS versions

Our services support TLS versions 1.1 and 1.2. Also because some of our customers use TLS 1.0, we don’t remove its support for our services.

If you have to restrict using TLS 1.0 in your infrastructure, for example for PCI DSS compliance, you can configure a proxy server with disabled TLS 1.0 for accessing cloud resources.